Home Help Search Login twitter
  October 22, 2014, 10:44:35 pm fans online at A+F Welcome, Guest. Please Login to gain full access.  
Please be advised that the message board is read-only, and that member login has been disabled.
  Always & Forever // Messageboard
  « A+F Board »
  Announcements, Feedback & News
(Moderators: Flummoxed., Brenda, Solskie, Deenan (O.L.C.), Yeux de bleu, Harmonica!, Lisbeth Salander)
  some parts of the forum arent working
« previous next »
Pages: [1] 2 3 Reply Notify of replies Send the topic Print
   Author  Topic: some parts of the forum arent working  (Read 1879 times)
harrys_little_star *~DA~*
Simply Harrys sexy mama!!
*
*****

Offline

Gender: Female
Posts: 1721



Kat rocks!!

View Profile
some parts of the forum arent working
« on: April 17, 2006, 05:58:50 pm »
Reply with quote

is it me of are some parts of the forum not working for everyone??like the smileys arent showing up and theres an x where then reply etc.. buttons are.?
Report to moderator   Logged
elflvr04
Forum Chatterbox
***

Offline

Gender: Female
Posts: 745



totally an elijaholic!
elflvr04 knattymommy
View Profile WWW
Re:some parts of the forum arent working
« Reply #1 on: April 17, 2006, 06:04:22 pm »
Reply with quote

yeah, I think there is a problem.not a good one that's for sure.I hope we didn't jinx ourselves talking about the other place being hacked!
Report to moderator   Logged


webmistress for the official Benjamin Fransham website
Yeux de bleu
Friends are the relatives you wish you had....so welcome to my family.
Global Moderator
*****

Offline

Gender: Female
Posts: 4448



Jack and Aliena, The Pillars of the Earth

View Profile
Re:some parts of the forum arent working
« Reply #2 on: April 17, 2006, 06:52:51 pm »
Reply with quote

I have noticed in the past hour or so that when I go to a thread, the entire page doesn't always show.  But if I click on the refresh button on my browser, then the refreshed page is OK.  I thought it was just some fluke I was experiencing, but I guess there are other problems, too, that you're having, but I'm not. 

Report to moderator   Logged

Eddie Redmayne as Jack in The Pillars of the Earth
elflvr04
Forum Chatterbox
***

Offline

Gender: Female
Posts: 745



totally an elijaholic!
elflvr04 knattymommy
View Profile WWW
Re:some parts of the forum arent working
« Reply #3 on: April 17, 2006, 07:19:51 pm »
Reply with quote

hmmm,it could be a browser problem.I am looking at this in firefox and it's okay.It is running really slow though. It is still wonky.Some of the icons don't show up and stuff.
Report to moderator   Logged


webmistress for the official Benjamin Fransham website
Yeux de bleu
Friends are the relatives you wish you had....so welcome to my family.
Global Moderator
*****

Offline

Gender: Female
Posts: 4448



Jack and Aliena, The Pillars of the Earth

View Profile
Re:some parts of the forum arent working
« Reply #4 on: April 17, 2006, 07:21:47 pm »
Reply with quote

Everything is working fine for me again now.  Whewww!
Report to moderator   Logged

Eddie Redmayne as Jack in The Pillars of the Earth
Frodo Baggins
Forum Chatterbox
***

Offline

Posts: 336



Little Hobbit. Thats me!!

View Profile
Re:some parts of the forum arent working
« Reply #5 on: April 17, 2006, 10:13:03 pm »
Reply with quote

your not the only one? I'm also having troubles here too. seeing red x's an missing stuff.
Report to moderator   Logged

harrys_little_star *~DA~*
Simply Harrys sexy mama!!
*
*****

Offline

Gender: Female
Posts: 1721



Kat rocks!!

View Profile
Re:some parts of the forum arent working
« Reply #6 on: April 18, 2006, 01:41:31 am »
Reply with quote

im still seeing red xx everywhere where the home etc.. buttons should be and the emoctians.i have high speed internet. all the other sites i vist work just this one is being werid.
Report to moderator   Logged
tafika
Guest
Re:some parts of the forum arent working
« Reply #7 on: April 18, 2006, 03:58:07 am »
Reply with quote

I'm using Firefox on a Mac at the moment, and all links that were originally little icons, are now just words. Which is really annoying.
There are no grey and green squares at the side of the boards, it's just says either "New posts" or "No new posts", and everything like that is the same. Like the smiley links on the 'reply to post' page, they're just words.

However, when I go to my PC, and use Internet explorer, everything is completely normal.

This is really annoying, as I use my Mac the most...
« Last Edit: April 18, 2006, 03:59:04 am by tafika » Report to moderator   Logged
Deenan (O.L.C.)
Photographer "I shoot people for a living"
Administrator
*****

Offline

Posts: 5992



Proud to be an Elijaholic

View Profile
Re:some parts of the forum arent working
« Reply #8 on: April 18, 2006, 07:30:52 am »
Reply with quote

i'm not sure of the problems, but all the links and buttons are working. it's just annoying to look at. i'll email jochen to find out if this can be fixed soon. 
Report to moderator   Logged

cjhammond
Tech Admin
Administrator
*****

Offline

Gender: Male
Posts: 4567



Hastalavista, baby!
106832014 106832014
View Profile WWW
Re:some parts of the forum arent working
« Reply #9 on: April 18, 2006, 07:50:13 am »
Reply with quote

Hey there Well, the problem should be fixed by now. There was a server process missing since last night, which I had to restart... If a problem remains, please post again into this thread.
Report to moderator   Logged

Really dunno what to say here, just...


But for a change, visit my coding project site:
Deenan (O.L.C.)
Photographer "I shoot people for a living"
Administrator
*****

Offline

Posts: 5992



Proud to be an Elijaholic

View Profile
Re:some parts of the forum arent working
« Reply #10 on: April 18, 2006, 08:32:02 am »
Reply with quote

ah yes! so far so good. thanks jochen. 
Report to moderator   Logged

tafika
Guest
Re:some parts of the forum arent working
« Reply #11 on: April 18, 2006, 11:38:12 am »
Reply with quote

Woo hoo!
All buttons are back for me now.
The forum is easier to read now.
*Celebrates*

Cheers Jochen.
Report to moderator   Logged
harrys_little_star *~DA~*
Simply Harrys sexy mama!!
*
*****

Offline

Gender: Female
Posts: 1721



Kat rocks!!

View Profile
Re:some parts of the forum arent working
« Reply #12 on: April 18, 2006, 03:07:08 pm »
Reply with quote

yess jochen whoever you are thanks for fixing it.
Report to moderator   Logged
Deenan (O.L.C.)
Photographer "I shoot people for a living"
Administrator
*****

Offline

Posts: 5992



Proud to be an Elijaholic

View Profile
Re:some parts of the forum arent working
« Reply #13 on: April 19, 2006, 12:44:32 am »
Reply with quote


Quote from: emilys_star on April 18, 2006, 03:07:08 pm   

yess jochen whoever you are thanks for fixing it.

jochen is only the head man here at A&F. 
Report to moderator   Logged

Solskie
Malaysian Girl
Administrator
*****

Offline

Gender: Female
Posts: 7726



I say...is it too much to ask for both?

View Profile WWW
Re:some parts of the forum arent working
« Reply #14 on: April 19, 2006, 02:45:33 am »
Reply with quote

LOL. Yeah, he's the MAN Thanks Jochen, you're awesome as always.
Report to moderator   Logged

Pages: [1] 2 3 Reply Notify of replies Send the topic Print 
« previous next »
Jump to: 
Always & Forever // Messageboard | Powered by YaBB SE
© 2001-2002, YaBB SE Dev Team. All Rights Reserved.

hosting & support by ejwsites.net

Page created in 0.053 seconds.