Home Help Search Login twitter
  June 16, 2019, 12:39:42 am fans online at A+F Welcome, Guest. Please Login to gain full access.  
Please be advised that the message board is read-only, and that member login has been disabled.
  Always & Forever // Messageboard
  « A+F Board »
  Announcements, Feedback & News
(Moderators: Flummoxed., Brenda, Solskie, Deenan (O.L.C.), Yeux de bleu, Harmonica!, elijahwoodfans1413)
  Almost everytime I post....
« previous next »
Pages: [1] Reply Notify of replies Send the topic Print
   Author  Topic: Almost everytime I post....  (Read 284 times)
.:Ursula:.
I shall call him Leggy & he shall be mine, he shall be my Leggy
*
*****

Offline

Gender: Female
Posts: 4568





View Profile
Almost everytime I post....
« on: August 09, 2004, 06:18:48 pm »
Reply with quote


Appears the page that says "page can not be found"

This also happens when I want to edit some post! and very often. it's annoying because I have to do it again.

Today I wanted to edit a post , and I had to do it like 5 times!  because it wasn't working. am I the only one with this problem?

Report to moderator   Logged
*Pauline*
Am I stupid or blind, or am I just being me?
*
*****

Offline

Gender: Female
Posts: 8249



love hit me like an elephant

View Profile WWW
Re:Almost everytime I post....
« Reply #1 on: August 09, 2004, 06:30:53 pm »
Reply with quote

aw poor Ursy

i used to have that problem, but i don't have it anymore

i don't know what advice i could tell you
Report to moderator   Logged




LONG LIFE TO DORKS! (aka Me+Bunnyflower (aka Rozi))


my LJ...
Jodalee
Matt Bellamy's Guitar
*
*****

Offline

Gender: Female
Posts: 5507



<3

View Profile WWW
Re:Almost everytime I post....
« Reply #2 on: August 09, 2004, 06:39:11 pm »
Reply with quote

The same thing happens to me. And it's only this site 'cause it doesn't happen on any other websites I go on.

It's really annoying....
Report to moderator   Logged

Everything about you pains my envying,
Your soul can't hate anything.
.:Ursula:.
I shall call him Leggy & he shall be mine, he shall be my Leggy
*
*****

Offline

Gender: Female
Posts: 4568





View Profile
Re:Almost everytime I post....
« Reply #3 on: August 09, 2004, 06:44:03 pm »
Reply with quote


you too Jode?

ah ,at first I thought it was my computer , or maybe because the site was being very slow that day , but it also happens when A&F is working properly , I mean , today is not being slow , and I'm still having that problem , plus it happens very often.
Report to moderator   Logged
I<3Harry
Henry the Great
*
*****

Offline

Gender: Female
Posts: 8275



Bother.

View Profile
Re:Almost everytime I post....
« Reply #4 on: August 09, 2004, 07:05:31 pm »
Reply with quote

Hmm... I've never had that happen to me. Maybe Jochen could explain it?
Report to moderator   Logged


7.16.05
cjhammond
Tech Admin
Administrator
*****

Offline

Gender: Male
Posts: 4567



Hastalavista, baby!
106832014 106832014
View Profile WWW
Re:Almost everytime I post....
« Reply #5 on: August 10, 2004, 02:49:30 am »
Reply with quote

Well, I'd say it could be everything from the web browser you use, to some settings of your browser, maybe even your OS type...

If you know about these things, please reply here again, so maybe I can figure out what's going wrong.

My first guess is that your browser doesn't support the way this board builds URLs (the addresses of page links). Most interactive services use the ampersand (&) character to concatenate arguments to the server, while this board uses the semicolon (;). Both are completely valid with the W3 CGI standard, so they should work. Yet, many browsers I've seen (plus many mail programs) do not correctly interpret such URLs, thus having problems to reach certain pages on A+F.

If you want to rule this out, please try the Mozilla web browser. It's available for lots of operating systems and for me it works perfectly.

(Another possibility is a faulty setting in your browser, but since I've never heard of people repeatedly having the problem you describe, I think that's not as probably as the other issue I mentioned).

Hope this helps,
/jochen
Report to moderator   Logged

Really dunno what to say here, just...


But for a change, visit my coding project site:
Chrysanthemus
just don\'t wake me up
*
*****

Offline

Gender: Female
Posts: 2745



jukebox

View Profile
Re:Almost everytime I post....
« Reply #6 on: August 10, 2004, 02:03:46 pm »
Reply with quote

I used to have that problem too, it was really annoying, now that scarcely happens. another thing that used to happen was "connection time out" . but now, fortunately, everything is OK
Report to moderator   Logged

Random Rules
Pages: [1] Reply Notify of replies Send the topic Print 
« previous next »
Jump to: 
Always & Forever // Messageboard | Powered by YaBB SE
© 2001-2002, YaBB SE Dev Team. All Rights Reserved.

hosting & support by ejwsites.net

Page created in 0.053 seconds.